Tải bản đầy đủ
Hình 3.5: Mô hình thực nghiệm IPv6

Hình 3.5: Mô hình thực nghiệm IPv6

Tải bản đầy đủ

TRUNGTAM (config-if)#no shutdown
Router THAINGUYEN:
Router #configure
THAINGUYEN(config)#int
THAINGUYEN(config)#interface se0/3/0
THAINGUYEN(config-if)#ipv6 address 2002::2/64
THAINGUYEN(config-if)#ip address 192.168.1.2
255.255.255.0
THAINGUYEN(config-if)#clock rate 64000
THAINGUYEN(config-if)#exit
THAINGUYEN(config-if)#interface serial 0/1/0
THAINGUYEN(config-if)#ipv6 address 2003::1/64
THAINGUYEN(config-if)#no shutdown
THAINGUYEN(config-if)#clock rate 64000
THAINGUYEN(config-if)#ip address 192.168.2.1
255.255.255.0
Router SONGCONG:
SONGCONG(config)#interface fastEthernet 0/0
SONGCONG(config-if)#ipv6 address 2004::1/64
SONGCONG(config-if)#no shutdown
SONGCONG(config-if)#exit
SONGCONG(config)#interface serial 0/3/0
SONGCONG(config-if)#ipv6 address 2003::2/64
SONGCONG(config-if)#no shutdown
SONGCONG(config-if)#ip address 192.168.2.2
255.255.255.0

Định tuyến:
Router TRUNGTAM:
TRUNGTAM(config)#ipv6 unicast-routing
TRUNGTAM(config)#ipv6 router ospf 10
TRUNGTAM(config-rtr)#router-id 10.10.10.10
TRUNGTAM(config)#interface fa0/0
TRUNGTAM(config-if)#ipv6 ospf 10 area 0
TRUNGTAM(config)#interface serial 0/3/0
TRUNGTAM(config-if)#ipv6 ospf 10 area 0
TRUNGTAM(config-if)#exit
TRUNGTAM(config)#router ospf 1
TRUNGTAM(config-rtr)#router-id 1.1.1.1
TRUNGTAM(config-router)#network 192.168.1.0 0.0.0.3
area 0
70

Router THAINGUYEN:
THAINGUYEN(config)#ipv6 unicast-routing
THAINGUYEN(config)#ipv6 router ospf 20
THAINGUYEN(config-rtr)#router-id 20.20.20.20
THAINGUYEN(config)#interface se0/3/0
THAINGUYEN(config-if)#ipv6 ospf 20 area 0
THAINGUYEN(config)#interface serial 0/1/0
THAINGUYEN(config-if)#ipv6 ospf 20 area 0
THAINGUYEN(config-if)#exit
THAINGUYEN(config)#router ospf 2
THAINGUYEN(config-rtr)#router-id 2.2.2.2
THAINGUYEN(config-router)#network 192.168.1.0 0.0.0.3
area 0
THAINGUYEN(config-router)#network 192.168.2.0 0.0.0.3
area 0
Router SONGCONG:
SONGCONG(config)#ipv6 unicast-routing
SONGCONG(config)#ipv6 router ospf 30
SONGCONG(config-rtr)#router-id 30.30.30.30
SONGCONG(config)#interface se0/3/0
SONGCONG(config-if)#ipv6 ospf 30 area 0
SONGCONG(config)#interface fa0/0
SONGCONG(config-if)#ipv6 ospf 30 area 0
SONGCONG(config-if)#exit
SONGCONG(config)#router ospf 3
SONGCONG(config-rtr)#router-id 3.3.3.3
SONGCONGconfig-router)#network 192.168.2.0 0.0.0.3
area 0
SONGCONG(config-router)#exit
Đối với các router ở các chi nhánh khác cũng tiến hành cấu hình tương tự
như ở chi nhánh sông công.
3.7.2 Kiểm tra

71

Hình 3.6: Kết quả ping từ mạng VNPT Thái Nguyên sang mạng
chi nhánh Sông Công

Hình 3.7: Kết quả ping từ mạng chi nhánh Sông Công sang
mạng VNPT Thái Nguyên

3.8 Đánh giá
72

Hệ thống trước khi triển khai giải pháp an ninh thì hoạt động thiếu sự bảo
vệ. Các nguy cơ tấn công từ ngoài Internet của hacker thường xuyên xảy ra, bên
cạnh đó vấn đề virus lây lan nhanh chóng trong hệ thống mạng nội bộ cũng như
các Server luôn làm các nhân viên quản trị mạng của trung tam phải tốn kém thời
gian và tiền bạc để khắc phục. Bên cạnh đó việc mất an toàn dữ liệu không chỉ
làm mất lòng tin của ban giám đốc đối với đội ngũ nhân viên quản trị mạng mà
còn làm mất lòng tin của khách hàng vào các dịch vụ của bưu điện. Bởi vậy có
thể nói vấn đề an ninh cho hệ thống mạng nghiệp vụ là vấn đề cấp thiết và cần
được khắc phục kịp thời.
Sau khi phân tích, đưa ra giải pháp ta có thể phân tích và đưa ra đựơc một
số đánh giá ban đầu như sau :
-

Về hệ thống mạng nội bộ: Khi được chia ra thành nhiều miền quảng bá, mỗi
phòng ban được chia một mạng lan ảo riêng nên sẽ tăng rất nhiều tốc độ
truy cập, chia sẻ dữ liệu giữa các máy trong mạng với nhau. Ngoài ra việc
chia nhỏ này còn giúp quản trị viên có thể phân vùng, cách ly để khắc phục
khi trong mạng có máy bị nhiễm virus. Không chỉ thế nhờ chức năng NAT
IP của ASA mà khi máy tính trong mạng nội bộ truy cập ra ngoài Internet
hay ra các Server của trung tâm thì nó được thay bằng một IP khác vì thế
việc phát hiện IP của máy tính trong mạng nội bộ là không thể ( trừ nhân
viên quản trị mạng)…

-

Với hệ thống Server cũng tương tự. Các Server này luôn được NAT sang IP
khác khi truy cập ra ngoài Internet, vì thế nguy cơ bị tấn công là cũng rất
khó. Ngoài ra khi có người dùng ngoài Internet truy cập đến hệ thống
Server thì sẽ

-

Với hệ thống mạng nghiệp vụ VNPT Thái Nguyên và các chi nhánh, sau
khi áp dụng cấu hình IPv6 vào cấu hình hệ thống, sẽ đảm bảo được nhu cầu
cấp phát ip cho các đơn vị, đảm bảo tính bảo mật, hiệu suất đường truyền
do sử dụng kênh truyền riêng và do những tính năng nổi bật của IPv6.
KẾT LUẬN

73